Degraded Service

Minor incident File Cloud Storage
2023-06-13 03:08 PM -04 · 3 hours, 40 minutes

Updates

Resolved

The issue has been solved. Services are operating normally.

June 13, 2023 · 06:47 PM -04
Update

We have identified the root cause of the elevated errors on our APIs. Our cloud provider is having a general outage which affects a segment of our services. We apologize for any inconvenience.

June 13, 2023 · 04:30 PM -04
Issue

We have identified degraded service on our API. We’ll be investigating and letting you know as soon as possible.

June 13, 2023 · 03:08 PM -04

← Back