Major Incident in Document Processing Pipeline
Major incident
Document Classification
Data Extraction
Data Syncer
2025-07-23 04:30 PM -04
· 17 hours, 1 minute
Updates
Resolved
July 23, 2025 · 08:03 PM -04
We have found the problem and it has been addressed. Our document processing pipeline has returned to normal.
Issue
July 23, 2025 · 06:19 PM -04
We are currently investigating an issue in our documents processing pipeline.
← Back