Temporary Service Disruption

Major incident WEB Console File Management API File Cloud Storage Document Classification Data Extraction Data Syncer Notification Systems Alfred Webhooks Alfred Sockets
2025-09-25 02:59 PM -04 · 1 hour, 28 minutes

Updates

Resolved

Service has been fully restored and is operating normally. We’ll continue to monitor performance and ensure long-term stability. Thank you for bearing with us.

September 25, 2025 · 04:27 PM -04
Investigating

We are currently experiencing an unexpected service disruption that is affecting availability for some users. Our engineering team has identified the cause and is working with our infrastructure provider to restore normal operations as quickly as possible.

We will provide updates here as soon as more information is available.

Thank you for your patience and understanding.

September 25, 2025 · 02:59 PM -04

← Back