Reduced Processing Performance

Minor incident Document Classification
2025-11-14 12:53 PM -04 · 7 hours, 52 minutes

Updates

Resolved

The incident has been fully addressed. All processing queues have caught up, and the platform is operating at normal performance levels.

We have confirmed system stability and will continue to monitor to ensure everything remains fully operational. Thank you for your patience throughout this incident.

November 14, 2025 · 08:45 PM -04
Update

The issue affecting processing times has been successfully resolved. Our systems are now operating normally, and all processing queues are actively catching up.

You may notice improvements progressively as the remaining backlog clears. We are monitoring performance closely to ensure full stability.

Thank you for your patience while we worked to restore normal operation.

November 14, 2025 · 08:08 PM -04
Update

Our team continues to investigate the issue causing slower-than-usual processing times across certain operations in the platform.

We have identified several components that are contributing to the delays and are actively working on targeted optimizations to restore normal performance levels. While most services remain operational, users may continue to experience intermittent latency when performing specific actions.

We will provide another update as soon as we have more information or a confirmed resolution. Thank you for your patience as we work to fully resolve the issue.

November 14, 2025 · 03:24 PM -04
Issue

We are currently experiencing slower-than-usual processing times for some operations within our platform. This may result in delays before certain actions are reflected in the system.

Our team is actively investigating the cause and working to restore normal processing speeds as quickly as possible.

November 14, 2025 · 12:53 PM -04

← Back