Temporary Service Disruption

Major incident WEB Console File Management API
2025-11-28 08:54 AM -04 · 50 minutes

Updates

Update

Service has been fully restored and is operating normally. We’ll continue to monitor performance and ensure long-term stability. Thank you for bearing with us.

November 28, 2025 · 01:11 PM -04
Resolved

Service has been reinstated. We will keep monitoring.

November 28, 2025 · 09:45 AM -04
Issue

We are currently experiencing issues affecting the availability of the platform. Our team is actively investigating and working to restore normal operation as quickly as possible.
Updates will be provided as soon as more information becomes available.
Thank you for your patience.

November 28, 2025 · 08:54 AM -04

← Back