Service Degradation – Orchestrator Indexing Unavailable

Minor incident Third Party Integrators
2025-12-16 11:21 AM -04 · 8 hours, 38 minutes

Updates

Update

We’ve identified the cause of the issue and are making progress toward a full resolution.

The orchestrator is back online in a limited capacity, and most core functionality is available. Some integrations, including Salesforce and Odoo, may continue to experience temporary delays while we complete the remaining work.

There is no data loss, and affected requests are being safely queued. Our team is actively working to fully restore normal performance.

This incident remains open, and we will continue to share updates as improvements are completed.

December 16, 2025 · 11:24 AM -04
Issue

We are currently experiencing an outage affecting our orchestrator service.

As a result, integrations with third-party systems, including Salesforce and Odoo, are temporarily unavailable.

Our engineering team is actively investigating and working to restore service as quickly as possible. We will provide updates as more information becomes available.

December 16, 2025 · 11:21 AM -04

← Back