Processing Pipeline Degraded Performance

Minor incident WEB Console Document Classification Data Extraction Data Syncer
2026-05-07 10:32 AM -04 · 1 day, 21 hours, 22 minutes

Updates

Resolved

The issues affecting the processing pipeline have been resolved. Once the backlog is fully caught up, workload distribution should normalize and processing performance should return to expected levels.

May 7, 2026 · 11:53 PM -04
Issue

We are currently experiencing degraded performance in our processing pipeline, which may result in delays in transaction and request processing. Our engineering team has identified the issue and is actively working on mitigation and recovery actions.

At this time, services remain operational, but some users may notice slower-than-usual processing times.

We will continue to provide updates as more information becomes available.

May 7, 2026 · 10:00 AM -04

← Back