Degraded Performance

Minor incident Document Classification Data Extraction Data Syncer Notification Systems Alfred Webhooks Alfred Sockets
2026-05-19 07:56 AM -04 · 13 hours, 30 minutes

Updates

Resolved

Platform response times have returned to normal.

Our systems are available and operating normally. We will continue monitoring to ensure ongoing stability.

Thank you for your patience.

May 19, 2026 · 09:26 PM -04
Investigating

We are currently experiencing slower-than-normal platform response times.

Our systems remain available, but some operations may take longer than expected to complete. Our team is actively monitoring the situation and working to restore normal performance.

We will provide another update as soon as we have more information.

May 19, 2026 · 07:56 AM -04

← Back